搭建discuz不支持 advice_mysqli_connect错误

看网友的解决方案是:下面2行去掉注释

;extension=php_mysql.dll
;extension=php_mysqli.dl

 

尝试修改

#vi /etc/php.ini

发现根本没有这两行

 

查看一下几个模块都已经安装了。

php-tidy php-common php-devel php-fpm

 

 

执行

yum install php-mysql

 

重启服务:

# service php-fpm restart

 

OK,问题解决。

 

搭建discuz不支持 advice_mysqli_connect错误

 

返回首页

给TA买糖
共{{data.count}}人
人已赞赏
PHP

yum安装php7.1服务

2019-10-18 5:34:42

ELK

kibana图形化界面安装

2019-12-4 12:37:26

0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索